Regresar al resumen
Resuelto
Unraid Keys y Unraid Connect están caídos
Jul 24, 2026 at 10:58am UTC
Servicios afectados
Unraid Keys
Unraid Connect
Resuelto
Jul 24, 2026 at 11:15am UTC
Unraid Keys se recuperó.
Servicios afectados
Actualizado
Jul 24, 2026 at 11:15am UTC
Unraid Connect se recuperó.
Servicios afectados
Actualizado
Jul 24, 2026 at 10:59am UTC
Unraid Connect se cayó.
Servicios afectados
Creado
Jul 24, 2026 at 10:58am UTC
Unraid Keys se cayó.
Servicios afectados