Back to overview
Resolved
Unraid Forums Unavailable
Jul 3, 2026 at 1:50pm UTC
Affected services
Unraid Forums
Resolved
Jul 5, 2026 at 3:36am UTC
Unraid Forums - Back online and re-hosted! https://forums.unraid.net/topic/199719-forum-restoration/#comment-1629819
Affected services
Updated
Jul 3, 2026 at 10:53pm UTC
The Unraid forums continue to be unavailable due to the Invision Community hosting provider. We are attempting to get a timeline for restoration.
Affected services
Created
Jul 3, 2026 at 1:50pm UTC
The Unraid forums are not available due to a hosting provider issue
Affected services