Back to overview
Downtime
Checkout Degraded
Sep 06 at 07:01am CDT
Affected services
Unraid Checkout
Resolved
Sep 06 at 11:01am CDT
We have mitigated the issue with the Checkout flow and resolved full operation of the checkout processes.
Affected services
Created
Sep 06 at 07:01am CDT
An issue where the payment information fields (paypal & stripe) may not appear on Checkout
Affected services