Back to overview
Degraded
Key Redemption Issue
Sep 04 at 08:36pm CDT
Affected services
Unraid Checkout
Unraid Keys
Resolved
Sep 04 at 09:07pm CDT
The issue has been fixed with Key redemptions and operations are back to normal.
Affected services
Created
Sep 04 at 08:36pm CDT
We briefly had an outage of our key redemption system that may have affected users trying to redeem activation codes. This has now been resolved.
Affected services